8 rules! Scope 8 wants Java 8!

Update now to ensure smooth and secure operations.

8 rules! Scope 8 wants Java 8!

by Christian Riege
November 6, 2015 / Product

Riege Software International will launch Scope 8.0 in April 2016 which includes numerous fundamental improvements – but a little extra effort is required for customers acquire the security and unlimited benefits of this update.

Please install – preferably near-term – the latest version of Java 8 on all of your Scope client systems.

Why Java 8?

Back in April this year, Oracle ended its free support for Java 7. This means free of charge security updates are no longer available. Thus, Java 8 is the sole version of Java which enables us to warrant pristine and secure operation of our customers’ systems.

Please note: Java 8 does not support Windows XP.

In the unlikely case some customers are still using Windows XP as a platform, we highly recommend update to at least Windows 7 since possibly critical bug-fixes or corrections of defects cannot be executed with Windows XP. Please find additional information on the Java website.

This is all you need to experience the true promise of Scope 8.0 No more, no less. Enjoy.

back to top

Copyright © 2017 Riege Software International GmbH. All rights reserved.